Unscheduled Maintenance Window

Incident Report for Heap

Resolved

We're all set!
Posted Aug 06, 2016 - 11:23 PDT

Monitoring

We have completed the maintenance, and dashboard queries should be back to normal speeds.

Data ingestion may still be delayed by up to an hour; we'll close this status when the delay goes down.
Posted Aug 06, 2016 - 11:04 PDT

Investigating

To replace query cluster hardware that failed earlier this week, our systems team needs to perform urgent maintenance. During the next 30 minutes, dashboard queries may be slower than normal or fail. We're sorry for the inconvenience.

Data collection will be unaffected, but data may take up to 60 minutes to reach your dashboard.
Posted Aug 06, 2016 - 10:37 PDT