Slowness in app
Incident Report for Heap
Resolved
This issue has been resolved, the performance of the Heap app has returned to normal.
Posted Nov 14, 2022 - 14:12 PST
Investigating
The Heap app may be slower than usual. We are currently implementing a temporary solution. Data collection will not be affected.
Posted Nov 14, 2022 - 13:32 PST
This incident affected: App.