Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
All clear!
Posted 4 months ago. Jan 11, 2019 - 13:12 PST
Monitoring
Heap Connect syncs are taking longer for some customers were recently transitioned to new infrastructure. Our data engineering team is investigating ways to improve this over the next two weeks. We will update this status periodically.
Posted 5 months ago. Jan 03, 2019 - 11:11 PST
This incident affected: Heap Connect.