Source Integrations delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 18:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 18:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 17:37 PST
Investigating
We are currently experiencing Source Integration delays. No data will be lost. Our engineering team is investigating.
Posted Jan 15, 2021 - 17:05 PST
This incident affected: Integrations - Sources.