Appcues segment syncs may be delayed
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 13, 2020 - 15:15 PDT
Identified
Segment syncs from Heap to Appcues are delayed for some customers. This is due to an issues on Appcues' side. We are working on a resolution.
Posted May 13, 2020 - 14:45 PDT
This incident affected: Appcues segment sync.