Heap Connect Redshift Sync Delays
Incident Report for Heap
Resolved
All Redshift environments have recovered.
Posted Jul 03, 2021 - 19:40 PDT
Monitoring
Our engineering team implemented a fix and the delayed Redshift environments are now recovering.
Posted Jul 03, 2021 - 17:30 PDT
Identified
Heap Connect Redshift identify call syncs are delayed. You may notice identify calls have failed to apply to your Heap Connect data. The engineering team has identified the issue and is working on a resolution.
Posted Jul 03, 2021 - 15:49 PDT
This incident affected: Heap Connect.