Temporary data latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 20:58 PDT
Update
Our engineers have identified the issue and are working on a fix. The issue should be resolved in the next couple of hours. We'll be posting another update when it's resolved.
Posted Oct 14, 2021 - 19:19 PDT
Update
Our engineers have identified the issue and are working on a fix. At this point, we don't have an ETA on recovery. We'll be posting another update in 60 mins.
Posted Oct 14, 2021 - 16:36 PDT
Update
Our engineers have identified the issue and are working on a fix. At this point, we don't have an ETA on recovery. We'll be posting another update in 60 mins.
Posted Oct 14, 2021 - 14:10 PDT
Update
Our engineers are continuing to investigate the issue. We'll be posting another update in 60 mins.
Posted Oct 14, 2021 - 12:46 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Oct 14, 2021 - 11:32 PDT
This incident affected: Data Collection.