Salesforce Integration Console is Unavailable
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 18:44 PDT
Identified
We have identified the issue and the fix is awaiting deploy
Posted Oct 05, 2020 - 17:14 PDT
Investigating
The configuration dashboard for our Salesforce integration is currently unavailable in the Heap UI. Existing SFDC syncs remain fully operational. The engineering team is actively investigating.
Posted Oct 05, 2020 - 12:47 PDT
This incident affected: Integrations - Sources and Integrations - Destinations.