Chart emails not being sent
Incident Report for Heap
Resolved
We have deployed a fix. Chart emails should be working again. Users who were expecting a chart email between August 22, 4pm PT and August 23, 10am PT will need to log into Heap to view the chart manually. We apologize for the inconvenience.
Posted Aug 23, 2022 - 10:07 PDT
Investigating
Chart emails that would normally be sent between August 22, 4pm PT and now are not being sent. We are investigating and will provide an update in 1 hour.
Posted Aug 23, 2022 - 09:41 PDT
This incident affected: Notifications and Alerts.