Temporary Data Latency
Incident Report for Heap
Resolved
Data ingestion latency has returned to normal levels.
Posted Nov 19, 2020 - 19:11 PST
Monitoring
The slow machine has been removed from our cluster and we are monitoring ingestion latency as it is starting to resolve.
Posted Nov 19, 2020 - 18:22 PST
Identified
The issue has been identified as a slow machine in our cluster. Currently working on replacing the instance. Will post another update in 60 mins.
Posted Nov 19, 2020 - 16:54 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Nov 19, 2020 - 16:10 PST
This incident affected: Data Collection.