Event Visualizer (Web) Unavailability
Incident Report for Heap
Resolved
The Web Event Visualizer is now operational, so this incident is now resolved.
Posted Nov 11, 2020 - 16:52 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will post another update within 30 minutes.
Posted Nov 11, 2020 - 16:24 PST
Identified
We have identified the issue, and we're currently rolling out a fix. We will update this page in 30 minutes with the status of the fix.
Posted Nov 11, 2020 - 15:55 PST
Investigating
We're experiencing unavailability of the Web Event Visualizer. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Nov 11, 2020 - 15:42 PST
This incident affected: App.