Delayed webhook deliveries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 19:38 PDT
Monitoring
We've addressed the root cause of delayed webhook deliveries. Latency is decreasing. We expect normal service to be resumed within four hours.
Posted Jul 13, 2020 - 18:14 PDT
Update
We've addressed the root cause of delayed webhook deliveries. Latency is decreasing. We expect normal service to be resumed within four hours.
Posted Jul 13, 2020 - 18:11 PDT
Identified
We've identified and are currently working on a fix for delayed webhook deliveries. No data has been lost. We'll post an update when we have an estimated time to resolution.
Posted Jul 13, 2020 - 16:21 PDT