Initial properties sometimes not visible
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 15:11 PST
Update
Initial properties should now appear normally in the app for all incoming new data. We are still working to restore visibility of initial properties for affected historical data. We'll post the next update by 10 AM Monday morning US Pacific.
Posted Feb 22, 2024 - 14:06 PST
Update
A fix has been implemented to make initial properties visible for incoming new data. We are monitoring this fix, and also working to extend it to historical data. We'll post the next update by tomorrow 9 am US Pacific.
Posted Feb 21, 2024 - 18:04 PST
Identified
We have identified that initial properties are sometimes not visible in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers have diagnosed the issue and are working on a fix. We'll be posting another update within 2 hours.
Posted Feb 21, 2024 - 16:00 PST
This incident affected: App.