Delayed data in the Heap app
Incident Report for Heap
Resolved
All clear!
Posted Nov 24, 2019 - 13:32 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2019 - 13:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2019 - 02:52 PST
Identified
Our event metadata ingestion pipeline has become backlogged, so you may notice missing custom events, sources data, and properties in your dashboard. Data collection is unaffected, and no data has been lost.
Posted Nov 23, 2019 - 13:01 PST
This incident affected: Infrastructure.