Temporary Degraded Query Performance
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 10:08 PDT
Identified
We are currently experiencing degraded query performance in the app. You may notice data loading slowly in some reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Aug 27, 2024 - 09:36 PDT
This incident affected: App.