Temporary Data Latency
Incident Report for Heap
Resolved
Data ingestion latency has recovered. All data is available for analysis in the app.
Posted Sep 08, 2020 - 17:47 PDT
Update
Data ingestion latency is recovering quickly. We will continue to monitor until the incident is resolved. We will provide an update in 1 hour.
Posted Sep 08, 2020 - 15:07 PDT
Monitoring
The data ingestion backlog is decreasing. We have a fix in place and are monitoring closely. We will provide an update in 1 hour.
Posted Sep 08, 2020 - 13:40 PDT
Identified
The issue has been identified and a fix is being put into place. We will provide an update in 1 hour.
Posted Sep 08, 2020 - 12:37 PDT
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by EOD today. Data collection is unaffected, and no data has been lost.
Posted Sep 08, 2020 - 10:32 PDT
This incident affected: App.