Intermittent app unavailability
Incident Report for Heap
Resolved
This incident has been resolved!
Posted Apr 22, 2020 - 22:40 PDT
Update
We are experiencing issues with the Android and iOS event visualizers. Our engineers are working on a solution and we will post an update in the next 2 hours.
Posted Apr 22, 2020 - 21:09 PDT
Update
We are currently still experiencing issues with the Android and iOS event visualizers. Our engineers are working on a fix and we will post an update in the next 2 hours.
Posted Apr 22, 2020 - 19:03 PDT
Update
We've implemented a remediation that restores service to all parts of the app except the Android and iOS event visualizers. Our engineers are working on a fix for the visualizers as well. We'll post an update in the next 2 hours.
Posted Apr 22, 2020 - 17:03 PDT
Identified
The Heap app is experiencing intermittent unavailability. Our engineers are investigating.
Posted Apr 22, 2020 - 11:18 PDT
This incident affected: App.