Temporary Event Metadata Latency
Incident Report for Heap
Resolved
The backlog has been cleared, and the dashboard is operating normally.
Posted Mar 24, 2017 - 13:15 PDT
Investigating
Our data ingestion pipeline has become backlogged, so you may notice that new custom events and properties will be slow to appear in the dashboard. Data collection is unaffected, and no data has been lost.
Posted Mar 23, 2017 - 17:45 PDT