Delayed Heap Connect Data
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 21:34 PST
Monitoring
Around 22:17 UTC on Saturday November 2, part of our Heap Connect pipeline stopped processing data, which means Heap Connect destinations will be missing recent data starting Saturday, November 2. We have implemented a fix and started backfilling data today. The data should be fully replayed in the next 6 hours, at which point scheduled exports will return to running normally.
Posted Nov 04, 2019 - 17:21 PST
Identified
We've identified the issue and are working on a solution.
Posted Nov 04, 2019 - 12:52 PST
Investigating
Heap Connect exports to Redshift, Snowflake, and S3 are in a stale state with data through a max of 2019-11-02 22:13 UTC. Our data engineering team is investigating and we'll update this status when the sync process returns to normal behavior.
Posted Nov 04, 2019 - 07:23 PST
This incident affected: Heap Connect.