Intermittent App Failures
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 13:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 11:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 11:55 PST
Update
We've identified the issue and are in the process of correcting it.
Posted Feb 02, 2021 - 11:49 PST
Investigating
Heap is currently experiencing intermittent failures. We're investigating the issue and will update with more information as we find it.
Posted Feb 02, 2021 - 11:39 PST
This incident affected: App.