Temporary Data Latency
Incident Report for Heap
Resolved
Data latency has fully recovered.
Posted Oct 22, 2020 - 23:11 PDT
Update
Data latency continues to recover. We'll post an update in 2 hours.
Posted Oct 22, 2020 - 18:30 PDT
Update
Data latency continues to recover. We'll post an update in 2 hours.
Posted Oct 22, 2020 - 16:28 PDT
Update
Data latency is slowly recovering. We expect to reach sub-minute latency in 12 hours. We'll post an update in 2 hours.
Posted Oct 22, 2020 - 13:32 PDT
Monitoring
We are currently experiencing delays in data being available in the app. You may notice missing recent data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers have fixed the root cause and are monitoring data latency. We'll post an update in 30 minutes.
Posted Oct 22, 2020 - 13:02 PDT
This incident affected: Data Collection.