Increased app query failure rate

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 09:38 PDT

Investigating

We're experiencing an elevated query failure rate. You might notice some of your Heap app queries failing occasionally. We're investigating this issue and will post another update once we've identified the root cause.
Posted Mar 17, 2023 - 08:21 PDT
This incident affected: App.