App unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 22:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 21:29 PDT
Investigating
We're experiencing Intermittent unavailability of the Heap app, data collection is unaffected. Our engineering team is investigating the issue and we'll be posting an update in the next hour. In the meantime, refreshing your browser may mitigate the issue.
Posted Jun 24, 2020 - 20:18 PDT
This incident affected: App.