Heap Connect Syncs: Possibility Of Stale Data

Incident Report for Heap

Resolved

This incident has been resolved, latency is back to normal level.
Posted Jan 06, 2025 - 22:14 PST

Monitoring

A fix has been implemented and our engineering team is monitoring the situation. We'll post another update once the latency has recovered.
Posted Jan 06, 2025 - 20:00 PST

Update

Thank you for your patience. We continue to work on this issue and will update as soon as we can.
Posted Jan 06, 2025 - 17:02 PST

Update

We are continuing to investigate and will post another update within the next hour.
Posted Jan 06, 2025 - 15:56 PST

Update

We are continuing to investigate and will post another update within the next hour.
Posted Jan 06, 2025 - 14:12 PST

Identified

We are experiencing latency in our upstream data source. Syncs running during this period may have stale data. We will post an update within the hour.
Posted Jan 06, 2025 - 11:49 PST
This incident affected: Heap Connect.