Temporary App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 21, 2019 - 18:11 PST
Investigating
The Heap app is temporarily unavailable. Our engineering team is investigating. Data collection is not affected, and no data has been lost.
Posted 3 months ago. Feb 21, 2019 - 17:24 PST
This incident affected: App.