Delayed data in Heap App
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 21:32 PDT
Update
Normal system operation
Posted Oct 30, 2019 - 21:31 PDT
Update
Replay of the data-gap is still processing.
Posted Oct 30, 2019 - 20:54 PDT
Update
Replay of the data-gap is still in-progress.
Posted Oct 30, 2019 - 20:16 PDT
Update
Replay of the data-gap is still processing.
Posted Oct 30, 2019 - 19:36 PDT
Update
Replay of the data-gap is still in-progress.
Posted Oct 30, 2019 - 18:48 PDT
Update
Replay of the data-gap is still in-progress.
Posted Oct 30, 2019 - 18:14 PDT
Update
We expect the data-gap between 2:16PM and 4PM to be resolved within the next hour.
Posted Oct 30, 2019 - 17:24 PDT
Update
New data is ingesting normally at this point, but there is temporarily a gap between 2:16PM and 4PM which we are working to resolve now.
Posted Oct 30, 2019 - 16:50 PDT
Monitoring
We have identified a root cause and implemented a fix. We are monitoring the situation as it resolves.
Posted Oct 30, 2019 - 16:16 PDT
Update
We have determined that data collected after 2:16PM Pacific may temporarily be unavailable for querying in the Heap app.

Data collection is not affected and all data prior to 2:16PM is still available for querying.

We are currently investigating why this data is not available in the app and working to restore access to it as soon as possible.
Posted Oct 30, 2019 - 15:53 PDT
Investigating
We are investigating delays in Heap data being available in the Heap app.
Posted Oct 30, 2019 - 15:02 PDT
This incident affected: App.