Temporary Data Latency

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Apr 24, 2023 - 15:32 PDT

Monitoring

Our engineers have deployed a fix and the latency is recovering. We'll post another update once the latency has returned to the normal level.
Posted Apr 24, 2023 - 12:09 PDT

Identified

Our engineers have identified the issue and are working on a fix. At this point, we don't have an ETA on recovery. We'll be posting another update in 60 mins.
Posted Apr 24, 2023 - 11:13 PDT

Investigating

We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 min.
Posted Apr 24, 2023 - 10:13 PDT
This incident affected: Data Collection.