Heap CoPilot is currently unavailable

Incident Report for Heap

Resolved

A fix has been deployed. Heap CoPilot is available again.
Posted Dec 13, 2024 - 08:08 PST

Investigating

Heap CoPilot is currently unavailable. The engineering team is investigating and will provide another update within 1 hour.
Posted Dec 13, 2024 - 07:29 PST
This incident affected: App.