Queries stalling
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 17, 2022 - 08:39 PDT
Investigating
Some queries are currently stalling for users. Our engineers are aware of the issue and investigating fixes. Data collection is unaffected. We will post an update in 30 minutes.
Posted May 17, 2022 - 08:20 PDT
This incident affected: App.