Temporary Data Latency
Incident Report for Heap
Resolved
The incident has been resolved.
Posted Aug 02, 2022 - 11:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 10:02 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. The cause of latency is known and we are addressing it. As yet we have no ETA on recovery. We’ll be posting another update in 60 mins.
Posted Aug 02, 2022 - 09:40 PDT
This incident affected: App.