Chart emails are not being sent -- Investigating
Incident Report for Heap
Resolved
Chart emails are now being sent. Users who were expecting a chart email between March 30 at 1am PT and March 30 at 4pm PT will need to log into Heap to view the chart manually. We apologize for the inconvenience.
Posted Mar 30, 2023 - 09:08 PDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2023 - 08:51 PDT
Investigating
Chart emails that would normally be sent between March 29 at 5pm PT and now are not being sent by Heap. We are investigating the issue and a fix is being worked on.

Another update will be posted within 1 hour.
Posted Mar 30, 2023 - 08:49 PDT
This incident affected: Notifications and Alerts.