Stalled Queries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 17, 2021 - 15:04 PDT
Monitoring
We have identified the issue and implemented a fix. Queries are again functional. We will continue to monitor the issue.
Posted May 17, 2021 - 13:29 PDT
Investigating
Queries are currently stalling on the platform and may fail. We are investigating the issue and will provide an update in 30min. Data collection has not been affected.
Posted May 17, 2021 - 13:21 PDT
This incident affected: App.