Temporary Data Latency
Incident Report for Heap
Resolved
Latency is resolved.
Posted Nov 20, 2024 - 20:31 PST
Update
Data is now flowing normally through to the app. Some connect syncs may still have stale data.
Posted Nov 20, 2024 - 20:09 PST
Update
Latency is returning to normal levels, and data is now flowing through to the app. Connect syncs may still have stale data. Will provide another update in the next hour.
Posted Nov 20, 2024 - 19:19 PST
Identified
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Connect syncs that run at this time may sync stale data.
Our engineers are working on the fix. We'll be posting another update within 60 mins.
Posted Nov 20, 2024 - 17:57 PST
This incident affected: App and Heap Connect.