Scheduled chart emails are not being sent
Incident Report for Heap
Resolved
Scheduled chart email are now being sent regularly. Users that were expecting an email notification between 6am and 1pm Pacific time will not receive the expected email and must log in manually to Heap to check on their charts. We apologize for any inconvenience this may have caused.
Posted Jun 02, 2023 - 13:39 PDT
Identified
Scheduled chart emails are not currently being sent. We have identified the root cause and are working on a fix.
Posted Jun 02, 2023 - 13:24 PDT
This incident affected: Notifications and Alerts.