Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
All clear!
Posted 17 days ago. Aug 29, 2019 - 16:43 PDT
Investigating
Our data pipeline for Heap Connect syncs has become backlogged so upcoming syncs may not contain fresh data. The data engineering team is investigating and we'll update our status when the sync process returns to the expected cadence.

BigQuery customers are not affected.
Posted 17 days ago. Aug 29, 2019 - 11:36 PDT
This incident affected: Heap Connect.