Delayed Heap Connect Data
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 07:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2020 - 01:58 PST
Investigating
Heap Connect exports to Redshift, Snowflake, and S3 are in a stale state. Our data engineering team is investigating and we'll update this status when the sync process returns to normal behavior.
Posted Feb 21, 2020 - 23:44 PST
This incident affected: Heap Connect.