Web Event Visualizer Loading Page Degraded
Incident Report for Heap
Resolved
This issue has been resolved
Posted Dec 17, 2020 - 12:50 PST
Update
Our engineering team is still in the process of deploying a fix, and we will post an update in 1 hour.
Posted Dec 17, 2020 - 11:45 PST
Identified
The Web Event Visualizer loading page is currently in a degraded state. The Event Visualizer itself is unaffected. Data collection is unaffected. Our engineering team is deploying a fix, and we will post an update in 1 hour.
Posted Dec 17, 2020 - 10:42 PST
This incident affected: App.