App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 09:38 PDT
Monitoring
A fix has been implemented and we're monitoring query availability. We'll update again once we're sure that things have full stabilized.
Posted Jul 28, 2022 - 09:25 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 09:05 PDT
Investigating
We're experiencing intermittent query failures in the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Jul 28, 2022 - 09:05 PDT
This incident affected: App.