App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 15, 2020 - 11:44 PDT
Update
The issue has been resolved. All functionality has been restored. Data collection was unaffected.
Posted May 15, 2020 - 11:42 PDT
Investigating
We're experiencing unavailability of the Heap app. Our engineering team is investigating.
Posted May 15, 2020 - 11:35 PDT
This incident affected: App.