Temporary data latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 18:17 PST
Monitoring
Latency has recovered and we are currently monitoring.
Posted Feb 19, 2020 - 16:55 PST
Update
We are continuing to work on a fix. At this point, we don't have an ETA on recovery. We will be posting another update in 60 mins.
Posted Feb 19, 2020 - 15:55 PST
Update
We are continuing to work on a fix. At this point, we don't have an ETA on recovery. We will be posting another update in 60 mins.
Posted Feb 19, 2020 - 14:52 PST
Update
We are continuing to work on a fix. At this point, we don't have an ETA on recovery. We will be posting another update in 60 mins.
Posted Feb 19, 2020 - 13:46 PST
Identified
Our engineers have identified the issue and are working on a fix; at this point, we don't have an ETA on recovery. We'll be posting another update in 60mins.
Posted Feb 19, 2020 - 12:09 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60mins.
Posted Feb 19, 2020 - 11:21 PST
This incident affected: Infrastructure.