Heap Connect Syncs EU only: Possibility Of Stale Data

Incident Report for Heap

Resolved

This incident has been resolved. Connect syncs will re-sync any missed data at the next regularly scheduled sync.
Posted Jan 28, 2026 - 12:34 PST

Investigating

We are experiencing latency in our upstream data source in EU only. Syncs running during this period may have stale data. We will post an update within the hour. No data has been lost and data is still being collected.
Posted Jan 28, 2026 - 11:31 PST
This incident affected: Heap Connect.