Temporary Data Latency
Incident Report for Heap
Resolved
Latency is back to normal, and this issue has now been resolved.
Posted Jun 20, 2024 - 17:28 PDT
Update
We have identified the issue and will continue monitoring as the latency decreases. Data collection is unaffected, and no data has been lost. We expect latency to resume back to normal levels shortly.
Posted Jun 20, 2024 - 16:12 PDT
Monitoring
We are currently experiencing delays in data being available in the app. You may notice missing data in the live view. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Jun 20, 2024 - 14:02 PDT
This incident affected: Data Collection and App.