Session list queries are currently not working.
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 10:57 PST
Monitoring
A fix has been implemented and we're continue to monitor.
Posted Jan 26, 2024 - 09:55 PST
Identified
We have diagnosed the issue and are working on a resolution. Data collection is not impacted, and no other query functionality is affected.
Posted Jan 26, 2024 - 08:49 PST
This incident affected: App and Session Replay.