Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 23:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2023 - 17:51 PST
Investigating
We are currently experiencing delays for Connect syncs. All environments appear to be affected.

Our engineers are currently investigating the issue.
Posted Jan 11, 2023 - 17:50 PST
This incident affected: Heap Connect.