Delayed Heap Connect Syncs for Redshift
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 03:41 PDT
Monitoring
We have identified the issue and deployed a fix. Syncs are gradually catching up.
Posted Oct 01, 2020 - 02:25 PDT
Investigating
Some Heap Connect Syncs for Redshift are experiencing issues. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Oct 01, 2020 - 01:54 PDT
This incident affected: Heap Connect.