Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 21:03 PST
Monitoring
Our data ingestion pipeline is still backlogged, so you may notice missing data in your dashboard from the last 2 hours. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.
Posted Feb 08, 2021 - 14:53 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.
Posted Feb 08, 2021 - 12:04 PST
This incident affected: App.