BigQuery syncs are failing
Incident Report for Heap
Resolved
The incident has been resolved; all environments have recovered from the delays.
Posted Feb 06, 2024 - 00:39 PST
Investigating
You should not expect to see any new events or users showing up in your BigQuery tables. Data collection is unaffected. No data has been lost.
Posted Feb 05, 2024 - 22:19 PST
This incident affected: Heap Connect.