Signup/Login Redirects
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 14:56 PST
Identified
The signup and login links on heap.io do not currently redirect to the correct pages. If you would like to signup or login to Heap, the correct links are heapanalytics.com/signup and heapanalytics.com/login respectively. Data collection is unaffected. Our team is investigating the issue and we'll post an update in the next 30 minutes.
Posted Mar 09, 2021 - 14:46 PST
This incident affected: App.