Delayed Heap Connect Data
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 01:07 PST
Monitoring
We have identified a root cause and implemented a fix. We are monitoring the situation as it resolves.
Posted Feb 20, 2020 - 23:49 PST
Investigating
Heap Connect exports to Redshift, Snowflake, and S3 are in a stale state with data through a max of 2020-02-21 03:00 UTC. Our data engineering team is investigating and we'll update this status when the sync process returns to normal behavior.
Posted Feb 20, 2020 - 23:08 PST
This incident affected: Heap Connect.