Live View Latency
Incident Report for Heap
Resolved
The live view latency is back to normal levels.
Posted Apr 26, 2022 - 10:19 PDT
Monitoring
The live view latency is recovering but is still elevated. We'll post another update when the latency is back to normal.
Posted Apr 26, 2022 - 09:57 PDT
Identified
The live view latency is currently elevated at 2 minutes. Our team has identified the root cause and is working on a fix. We'll post another update in 45min.
Posted Apr 26, 2022 - 09:13 PDT
This incident affected: App.